MASTER AUDIO SYSTEMS

Dan DAgostino

Foobar2000 Installation Instructions

Before installing Foobar2000, you will need to first install the Progression Preamplifier Windows Driver.
This driver is available at the Dan D’Agostino Master Audio Systems website.

Foobar2000 is an advanced audio player for Windows PCs. The latest installation files are available at
http://www.foobar2000.org/ This software is free.

Download foobar2000 for Windows

Files released under the foobar2000 license.
Release information can be found in the change log.

Latest stable version
Download foobar2000 v1.3.16

You might have to suppress Microsoft SmartScreen warnings about the installer. To do so, click "more info" then "run anyway".
Read full notice about SmartScreen warnings

This software uses code of FFmpeq licensed under the LGPLv2.1 and its source can be downloaded here.

After downloading the latest installation files, run the installer files:
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(@) foobar2000 v1.3.16 Setup

‘ Welcome to the foobar2000 Setup

This wizard will guide you through the installation of
foobar2000 audio player.

Click Next to continue.

Agree to the License Agreement:

(@) foobar2000 v1.3.16 Setup

; License Agreement
Please review the license terms before installing foobar2000.

)

Press Page Down to see the rest of the agreement.

foobar2000 audio player
Copyright © 2001-2015 Peter Pawlowski
Portions copyright © 2005-2006 Holger Stenger
Portions copyright © 2003-2005 Gian-Carlo
Pascutto
Icons copyright © 2007 Florian Trendelenburg

lrAne and inetallar errint ~ranurinht © 20N3.2N18 Y

If you accept the terms of the agreement, dick I Agree to continue. You must accept the
agreement to install foobar2000.

MSIS v3

Cancel
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Choose the type of installation:

(&) foobar2000 v1.3.16 Setup

Choose Install Type
Choose standard install or portable install.

(® Standard installation
Install foobar2000 for all users of this machine.

(O Portable installation

In portable mode all configuration data is stored in the application folder and no
information is written to the registry. Does not support file association.

Choose the installation location:

(&) foobar2000 v1.3.16 Setup

Choose Install Location
Choose the folder in which to install foobar2000.

Setup will install foobar2000 in the following folder. To install in a different folder, dick Browse
and select another folder. Click Next to continue.

Destination Folder

| :\Program Files (x86)\foobar2000

Space required: 10.8 MB
Space available: 1.4TB

MS5IS v3

The Components Dialog Box will open:
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(&) foobar2000 v1.3.16 Setup

Choose Components
Choose which features of foobar2000 you want to install.

Check the components you want to install and uncheck the components you don't want to
install. Click Install to start the installation.

Select the type of install:

Or, select the optional
components you wish to _ Optional features

install: <
< Shortcut icons

Description
Space required: 10.7MB Deait

< Back Install Cancel

Click the “Install” button for the Full installation and watch the progress bar.

After a short time the installation will complete:

(&) foobar2000 v1.3.16 Setup

Completing foobar2000 Setup

foobar2000 has been installed on your computer.

Click Finish to close Setup.

Run foobar2000

Click Finish to complete the installation. You will need to install an optional component to connect to
the Progression Preamplifier. The optional components are located on the Foobar2000 website:

http://www.foobar2000.org/components
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Yfoobar2000

Overview | Download | Components | Screenshots | Support | SDK

Tags: all untagged decoder game music DSP Default UI element Columns UI panel tagging
diagnostic media library viewer playback control playlist management search display output remote control

user interface archive playback statistics queue streaming visualization automation crossfeed headphones lyrics
nostalgia notifications portable devices reverb skip 2002 Acorn album art Amiga Amstrad CPC Atari audio cd backup bookmark
BPM clipboard Columns UI panel host Commodore 64 configuration de-emphasis demo music discogs echo emulator GameBoy gapless MSX
MusicBrainz network Nintendo noisy notepad old pitch-shift playlist playlist export playlist view podcast questionable random

remote library repair Sam Coupe scheduler Skype Super Nintendo TurboGrafX Vorbis Winamp ZX Spectrum

Click on the ASIO support component:
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AOPSF decoder 2.2.2 2017-02-04 Adds decoding support for Sony Playstation Sound Format files
Tags: decoder, game music (.PSF/.MINIPSF) as well as Playstation ...
ASAP Decoder 3.2.0 2014-06-23 Adds decoding support for Atari 8-bit chiptunes in the following
. formats: SAP, CMC, CM3, CMR, CMS, DMC ....
ASIO support 2.1.2 N
SUppo 2012-06-06  Provides ASIO output support. ..
Tags: output
Audio CD Writer 3.0.3 Allows you to burn audio CDs from any of supported audio formats,
’ 2011-02-24
Tags: audio cd through context menu commands. ...
Audioscrobbler 1.4.7 2010-06-04 foo_audioscrobbler is a Last.fm/Audioscrobbler component for
Tags: playback statistics foobar2000 1.0 ...
Autosave & Autobackup 10 Allows periodic automatic saving of configuration and other data in
- 2010-09-23 . .
Tags: backup, configuration foobar2000 and keeping backup copies ...
AviSynth decoder 0.5 2017-03-06 Adds decoding support for AviSynth scripts (.AVS), audio only.
Tags: decoder Requires AviSynth 2.5 or newer. ...




The ASIO component window will open:

Overview | Download | Components Screenshots Support SDK

ASIO support
By: Peter

Provides ASIO output support.

Version 2.1.2 highlights:
* Fixed phase inversion with 32-bit output.

Please note that this component is meant for systems where ASIO is the only available output method. It is highly recommended to use the default output
modes instead of ASIO. Contrary to popular "audiophile” claims, there are NO benefits from using ASIO as far as music playback quality is concerned, while
bugs in ASIO drivers may severely degrade the performance.

Current version

2.1.2, released on 2012-06-06

Links

Download
ocumentation

More components

Click the “Download” link and save the files to your PC.

foo_out_asi...

The Foobar2000 ASIO compoenet file will be saved.

Double click this ASIO component file to begin the installation of this component.
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Click yes to install:

+ Components
-Display
Keyboard Shortcuts
-Media Library
Networking
v -Playback
i i.psp Manager
- Output
-Shell Integration
Vv -Tools
Tagaing
Advanced

foobar2000 Component Installer

The following component package will be installed:

! foo_out_asio
Installe Please continue ONLY if you trust the web site you obtained this is.
package from. -
Name
Album Do you want to continue?
CD Au
Convel
Equaliz
FFmpeg Decoders 3.2.4 foo_input_std
File Operations 2.2.2 foo_fileops
foobar2000 core 1.3.16 Core
Online Tagger 0.7 foo_freedb2
ReplayGain Scanner 2.2.2 foo_rascan
Standard DSP Array 1.3.1 foo_dsp_std
Standard Input Array 1.0 foo_input_std
ZIP/GZIP/RAR Reader 1.8 foo_unpack
Get more components
Why are some components grayed out? Install... Copy report | Getupdates

Reset all

Cancel Apply

rai
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After Installing the component the changes will need to be applied by clicking the “Apply” button.

File Operations 2.2.2 foo_fileops
foobar2000 core 1.3.16 Core

Online Tagger 0.7 foo_freedb2
ReplayGain Scanner 2.2.2 foo_rgscan
Standard DSP Array 1.3.1 foo_dsp_std
Standard Input Array 1.0 foo_input_std
ZIP/GZIP/RAR Reader 1.8 foo_unpack

(unknown - please apply changes to load) (unknown) foo_out_asio

foobar2000 preferences X

Applying these changes requires foobar2000 to be restarted. Continue?

I

it updates

=0
.l :rlﬂ
Iv
0
[
>
A
L

| e
Hit OK to restart Foobar2000.

With the Progression Preamplifier Windows Driver and the Foobar2000 ASIO component installed, you
should be able to play audio files in Foobar2000 and have the audio stream routed to the USB input of
the Progression Preamplifier’s DAC.

If you would like to play DSD files using the Foobar2000 media player. You will also have to install the
SACD Decoder Plug In avaialable from Sourceforge. These files are downloaded as a zip file and will
need to be unzipped once they are downloaded. https://sourceforge.net/projects/sacddecoder/files/

Home / Browse / Audio & Video / Sound/Audio / Super Audio CD Decoder / Files

6 Super Audio CD Decoder &2

:J: Brought to you by: manisiutkin

Summary Files Reviews  Support Wiki Tickets v Discussion Donate @  Admin

Looking for the latest versio@ foo_input_sacd-1.0.10.zip (1.8 MB)
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After you extract the zipped files the folder will look like this:

Name Type Compressed size
dsd_transcoder File folder
filters File folder
src File folder
Med foo dsd processorfbok-component  foobar2000 Component 125 KB
Med foo_input_sacd.fb2k-component fccmepcnent 1,281 KB
=| readme.txt Text Document 3KB

Password ...

No
No
No

Size

Double click the foo_input_sacd.fb2k-component file to install the SACD component and click YES to

continue:

foobar2000 Component Installer

The following component package will be installed:

! foo_input_sacd

Please continue ONLY if you trust the web site you obtained this

package from.

Do you want to continue?

You will need to click the Apply button to apply the changes:

Preferences: Components

Components
Display
Keyboard Shortcuts
Media Library
Networking
v -Playback
DSP Manager
Output
Shell Integration
v -Tools
Tagging
Advanced

? X
Installed components: Right-dlick a component for additional options.
Name Version Module
Album List 4.5 foo_albumlist
ASIO support 2.1.2 foo_out_asio
CD Audio Decoder ),
Converter

Default User Interface
Equalizer

FFmpeg Decoders

File Operations

foobar

Online

ReplayGai
Standard DSP A
Standard Input Array
ZIP/GZIP/RAR Reader

_input_std
foo_fileops

Core
foo_freedb2

foo_input_std

1.8 foo_unpack

(unknown - please apply changes to load) (unknown) foo_input_sacd
Get more components
Why are some components arayed out? Install... Copy report | | Get updates

Reset all Reset page

Cancel Apply
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Foobar2000 will need to be restarted. Click OK.

[ L
foobar2000 preferences

Copy report | Get updates

Cancel Apply

Applying these changes requires foobar2000 to be restarted. Continue?

With Foobar2000 restarted go to the File > Preferences = Tools > SACD page.

Preferences: SACD ? X
Components Output Mode: PCM v
Display
Keyboard Shortcuts PCM Volume: 0dB v | |LFE-10dB v | [[JLog Overloads
Media Library
Networking PCM Samplerate: | 44100 v
v -Playback
DSP Manager DSD2PCM Mode: | Multistage (32fp) v
Output
Shell Integration
Vv -Tools Preferable Area: | None v
— [Jeditable Tags Store Tags With ISO Linked 2CH/MCH Tags
Advanced [CJEdited Master Playback
DSD Processor: None e
[Jtrace

Reset all Reset page Cancel App
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Select DSD for Output Mode and hit OK:

Preferences: SACD ? X
+ Components Output Mode: .‘E-
Display
i Keyboard Shortcuts PCM Volume: 0dB LFE-10dB Log Overloads
Media Library
i Networking PCM Samplerate: 44100
v -Playback
: DSP Manager DSD2PCM Mode: | Multistage (32fp) Load | Save
i -Output
i Shell Integration
v -Tools Preferable Area: | None >
i l.sACD . I .
: Tagging [[JEeditable Tags Store Tags With ISO Linked 2CH/MCH Tags
- Advanced [ Edited Master Playback
DSD Processor: None &
[Jrace

Reset all Reset page ‘ Cancel Apply

Go to the File > Preferences - Playback = Output page.

For the “Device” choose the DSD: ASIO: AKDesign USB Audio device and hit OK.

Preferences: Output ? X
- Components Device
Display 5
Keyboard Shortcuts < DSD : ASIO : AKDesign USB ASIO v
» -Media Library
Networking Buffer length
v -Playback
DSP Manager I
X 1000 ms
i-- Shell Integration
v -Tools
SACD
Tagging Output format
- Advanced Output data format: | 16-bit v [oither

Refer to your hardware specifications for preferred output bit depth; using bit depth above your
hardware capabilities will only result in degraded performance.

Reset all Reset page @ Cancel Apply

You should now be able to play DSD files to the Progression Preamplifier from Foobar2000 via the DAC’s
USB input.
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